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نتو اينتر

گل بهبود يافتگردش مجازى در ديد خيابانى گو
سطب و جنجالى ديد خيابانى، مرور تصـاويـر تـوسانى در سرويس نقشه محـبـوگل با انجام بـه�روزرگو

د بخشيد.ا بهبوان ركاربر
د در اين سرويس نقشهجواى مشاهده تصاوير موان ديد خيابانى برش ايسنا، تا پيش از اين كاربراربه گز

سانى كه ازدند اما با اين به)روزراى مشاهده تصوير بعدى يا قبلى استفاده مى)كراز فلش)هاى كنار تصاوير بر
اى مرور تصاوير استفـادهان از فلش)هايى كه ديد خيابانـى بـرفته، كاربـرشمند نام گـرگل مرور هـوى گوسو

ت)هاى ميان عكس)هـاىى و تفاوگى از اسكن ليـزرضه اين ويژاى عرگل بـرند. گواحت مى)شـومى)كند، ر
انده است كه در نتيجه آن كاربـراه تمامى تصاوير اين سرويس استفاده كـرى مهندسى رسـازاى بازالى برمتو

ه سه بعدى بهى آن دوبل كليك كنند. يك دايرد نياز بررواى مشاهده هر مكان يا شئ مورانند برن مى)تواكنو
د.ار دارس در كجاى تصوير قرنام «پن كيك» نيز نشان مى)دهد نشانگر مو

پيامك�هاى ناخواسته مسدود مى�شود
د.اه اين كشور فيلتر مى�شوهاى تلفن همراتورسط اپراتى توكان امارنامه�اى با هدف حمايت از مشترتاه هرزپيام�هاى كو

 وDuاتور ات - هر دو اپراتى امارات مخابرمان تنظيم مقررش ايسنا، طبق اعلام محمد الغنيم - مدير كل سازاربه گز
استه هستند.تاه ناخودن پيام)هاى كود كراى مسدواه)هايى برسى راتصالات در حال برر

سال مى)كنند،اه اران تلفن همراى كاربرد برنامه)اى كه فايل)هاى قابل دانلومحمد الغنيم با بيان اين كه پيامك)هاى هرز
د پيام)هاىده و به خاطر داشته باشند خول نكرا قبود اين فايل)ها رصيه كراتى توكان امارند به مشترب مى)شوار هك محسوابز
ش، اتصالات پيش از اينارد كنند. طبق اين گزل مى)كنند دانلـوط است كه قبوند و خطر به فايلى مربـوى ندارتاه خطركو

تاهسال پيام كـوكان امكان مى)دهد بـا ارده كه به مشتـرى كراه)اندازنامه)اى ردن پيامك)هاى هـرزد كراى مسدوا بـرسرويسى ر
تاه و منبع پيام اقدام كنند.ه)هاى كودن شمارد كره تلفن تعيين شده، نسبت به مسدوف«ب» كلمه بلاك به شمارى حرحاو
Duاهم كند.ا فراسته ردن پيامك)هاى ناخود كركانش گزينه مسدواهكار مشابهى كار مى)كند تا به مشترى ر نيز بررو

انواع بانك هاى اطلاعاتى

Wordعت بخشيدن به  سر

فهاى كم�مصر نسل جديد نمايشگر
اهاى تلفن�هاى همربر

كز دنياان نخستين مـركت به عنو،� اين شرQualcommبه گفته 
اه بـاص تلفن�هاى همـرهاى مخصـوليد نسل جديد نمايشـگـرمينه تـودر ز

ده است.ا آغاز كرد رى فعاليت خوف انرژقابليت كاهش مصر
سعـهان سيستم به نقل از«جيم كتى» مـديـر تـوش همكـاراربه گز

اه و دستگاه)هـاى، نخستين تلفن)هاى هـمـرQualcommى تجـار
انى تـاكت تايوديجيتالى قابل)حمل مجهز به نمايشگر جديد ايـن شـر

هـاىند.نمـايـشـگـرار مـى)شـوانه بـازى مـيـلادى روپايـان سـال جـار
mirasolنگى هاى ركت با نمايشـگـر اين شرLCDند،ت دار تفـاو

د استفاده نمى)كنند و درشنايى تصوير از نور داخلى خواى روا برزير
اىند. برا به كار مى)بـرتاب نور محيطى و احاطـه شـده رض، بازعو

انندفته)اند تا بتوار گرى نمايشگر قرچك روانجام اين كار، آيينه)هاى كو
ا كاهـشى رف انرژده و مصرها استفاده كـرت تمام از اين نـوربا مهار

ىمانى كه در حال نمايش تصوير هستند، انرژدهند.اين آيينه)ها فقط ز
انند مى)توmirasolهاى ف مى)كنند. بر اين اساس، نمايشگـرمصر

ند.ى به نمايـش بـگـذارف بسيار كـم انـرژا با مـصـرتصاوير ثـابـت ر
نيكى» كـه درهر الكـتـرواند با «جوقابليت)هاى اين نمايشـگـر مـى)تـو

اك به)اشترAmazonكت  شرKindleنيكى ان الكترودستگاه) كتابخو
نيكـى،هاى الكتـروهـرهاى مبتنى بـر جـود.بر خلاف نمايـشـگـرشو

ا پس ازعت بالا يك تصوير راند با سر مى)توmirasolهاى نمايشگر
اند و بر اين اساس، تصاوير ويديويى رتصوير ديگر به نمايش بگذار

خى ازن در بر هم)اكنوmirasolچك هاى كونمايش دهند.نمايشگر
سيقى دراه پخش موه)اى و دستگاه)هاى همـرشى)هاى چينى و كـرگو

ها قابليت پخش دوند. اين نمايشگرار مى)گيرد استفاده قرآمريكا مور
تانى بـه صـوركت تـايـوى جديـد ايـن شـرند، اما فـنـاورا دارنـگ رر

ا پخش مى)كند.نگى تصاوير رتمام)ر

ك، باساخت نت بو
 سيستم عامل هاى  آندرويد

 و ويندوز در كنار يكديگر
احى شده و قـادرگل طـرم آندرويد گـوكى كه بر مبناى پـلـت�فـرنت بـو

سافتنامه�ها از سيستم عامل ويندوز مايكروخى از براى براى اجراست بر
آمد.ان به نمايش درتكس تايونيز استفاده كند در نمايشگاه كامپيو

ك يك صفحه لمسى جـداشـدنـىش ايسنا، اين نـت بـواربه گـز
ارد استفاده قراى آندرويد موراى اجـرد كه برنده)اى داردازى ريزپرحاو

 ساعت از عمر١٠ تا ٨اند به طور جداگانه به مـدت د و مى)تومى)گير
سسهى موايانه قابل حمل كه از سوليه اين رنه اود كار كند. نموى خوباتر

آمد،تكس به نمايش دران در نمايشگاه كامپيـوصنعت اطلاعات تايو
دنامه)اى مانـنـد وربر مبناى آندرويد است اما هنگـامـى كـه كـاربـر بـر

 كارx86اشه ى ترى معمارى مى)كند كه بر رواه)اندازا رسافت رمايكرو
Viaايانه  اين رx86اشـه د. ترا مى)شومى)كند، ويندوز اكس)پى اجـر

C7تى كه تبلت جداشدنىصورد و درار دارد قر است كه در زير كى)بور
اند از طريقاشه مى)تو نياز داشته باشد، اين ترx86نامه اى يك بربه اجر

د.ار بگيـرسى قرد دستراه دور مـوراى فاى يا پهناى باند موبايـل از رو
ىتز مگاهر٥٣٣اشه  اينچى داشته و از تر٧/٦ك يك صفحه اين نت بو

اى آندرويد استفاده مـى)كـنـد.اى اجـر برArmنگ با هسـتـه سامسـو
فته و ممكن استار گرمايش قرد آزك مـورايمكس نيز در اين نت بوو

ليد اين دستگاه ممكن است در مقايسه با يـكد؛ تـودر آن جاى بگير
د.ان تر تمام شو دلار آمريكا گر٥٠د د حدوك استاندارنت بو

نامه�هاى جديد افزوده شدن بر
 به سايت�هاى ياهو

لانــى�تـــر دران بــه مــدت طـــواى نــگــه داشــتــن كــاربـــريــاهــو بـــر
ا بــهكـت�هــاى ديــگــر رنـامــه شــر بــر٢٠د د حــدوسـرويــس�هــاى خــو

سايت�هاى متعددش اضافه مى�كند.
اى تبديلى ياهو براتژاستاى استرش ايسنا، اين اقدام در راربه گز

اد بيش)تـر بـهان و كشـانـدن افـراين سايت به قـطـب آنـلايـن كـاربـر
د. به همين منظورت مى)گيرنتى صوركت اينترسرويس)هاى اين شر

My Yahooميل، نامه)ها و ويجت)هايى در سرويس)هاى ياهـوبر
Connected TV و Zimbraفت تا قابليت)هاىاهند گرار خو قر

انه در فضاى آنلاين انجام مى)دهند به آن)هاان روزمتعددى كه كاربر
ميلا در ياهو رPayPalه نامه ويژان مثال ياهو برد. به)عنواضافه شو

انند در داخـلان مى)تـود كه با استفاده از آن كـاربـراهد كرضه خـوعر
اىنامه) كه برند؛ البته اين بردازياهو ميل به انجام مبادلات آنلاين بپر

اى شمـارمايشى بـتـا بـره آزل دورند در طـوضه مـى)شـوميل عـرياهـو
د. صفحـه اصـلـىاهد بوسى خـوان قابل دسـتـردى از كاربـرمحـدو

اى بـرMint.com نـيـز سـرويــس My Yahooشـخـصـى شـده 
اى دادن بـرMokugiftمديريـت اطـلاعـات شـخـصـى، سـايـت 

سد پرستدار محيط زيست و سايت وبلاگ)نويسى ورهديه)هاى دو
Yahoo Connectedچه مى)كند. سرويس ا در اين سايت يكپارر

TVنيكسنگ و ال)جى الكترو نيز كه از دستگاه)هاى ساخت سامسو
جواى جست)وس است، صاحب ويجت)هاى جديدى برقابل دستر

ب، يافتن اطلاعات و كليپ)هـايـى ازتيـوهاى يـوو مشاهده ويديـو
Showtimeشگاه كت در فـرو و مشارeBayد. همچنيـن مى)شو

ارم)افزعه نـر به مجمـوzimletsنامه)هاى سبك بـه نـام عه بـرمجمـو
د كه قابليت)هـاى آن اضافه مى)شوZimbraى سانى و همكارپيام)ر

سعه مى)دهد.ا تور

System Volume   پوشه 
Informationچيست؟ 

 استفاده مـى كـنـيـدWindows XPتيكـه زيـاد از در صـور
System Volume Informationشه)اى به نام احتمالا با پو

شـهد امده كه اين پـوجـواى شما بـوال براجه شده ايد و ايـن سـومو
د)؟چيست و چه فايده)اى دار

Systemاقع بخشى از ميشن در وم اينفوراليوشه سيستم وپو
Restoreضعيت سيستم به حالتى قبل،داندن وگراى برى برار)، ابز

است.
System Volume Information مـكـانـى اســت كــه

دانىگـراى بـازات سيـسـتـم بـراحـل تـغـيـيـروينـدوز اكـس پـى مـر
 (System Restore) ط به اين اعمالو همچنين فايلهاى مربو

.ى مى)كندشه نگهدارا در اين پور
تر شما در كامپيـوSystem Restoreتيكه سرويس صوردر

System Volumeشــه د پــوجــوفـعــال اســت امــا بــا ايــن و
Informationد نمى بينيـد بـايـد «نـمـايـشهاى خـوايـوا در در ر

ا فعال كنيد.فايلهاى مخفى و سيستمى» ر
ى بــه مـــنـــوMy Computerاى ايــن مــنـــظـــور در بـــر

Tools=>Folder Options=>Viewفته و گزينه  رShow
Hidden Files and Foldersا فعال كنيد. همچنين بـايـد ر

ا از رHide protected operating system filesگـزيـنـه 
ت مشاهدهفعال كنيد). در صورج نماييد (غيرحالت تيكدار خار

ا كليك كنيد.)رOKه تاييد، پنجر
System Volumeشه)هاى زيادى به نـام ممكن اسـت پـو

Informationعضود داشته باشد و اين موجو در سيستم شما و
د. دارSystem Restoireبستگى به تنظيمات 

ترار در كامپيوم)افزاقعى كه زياد اقدام به حذف و نصب نردر مو
اى حجم زيادى مى باشد و حتى به چندينشه)ها دارمى)كنيد اين پو

سند.گيگابايت مى)ر
شها در اين پود رى خوتـرسهاى كامپيوى از ويرونكته:) بسيـار

ا با استفاده ازد رتيكه شما سيستـم خـومخفى مى)كنند و در صـور
System Restoreسهـادانيد ايـن ويـروگرحله)اى قبـل بـر به مـر

اندند. اين يكى از دلايلى است كه بعضى از كاربرمجددا باز مى)گر
،System Volume Informationلدر گمان مى)كـنـنـد فـو

سها ايجاد شده است !سط ويروس است و يا يا توويرو
System Volumeســــــى بــــــه مـــــــحـــــــتـــــــويـــــــات دســــــتـــــــر

Information
د.د ندارجوشه وسى به اين پـوى به دستراقع نيـازدر اغلب مو

ا ببينيد و محتويات آنشه رتيكه كنجكاو شده ايد اين پوصوراما در
شهاى زير استفـادهايط مختلـw از روا مشاهده كنيد بايد در شـرر

كنيد:
 بهHome: My Computerايش دروير XPدر ويندوز 

فته و گزينـه]رTools=>Folder Options=>Viewى [منو
Show Hidden Files and Foldersا فعال كنيد. همچنين ر

ا از رHide protected operating system filesب گزينه 
ت مشاهدهفعال كنيد). در صورج نماييد (غيرحالت تيكدار خار

ا كليك كنيد.)رOKه تاييد، پنجر
Workgroup or Standalone:ايش  ويرXPدر ويندوز  

Computer Windows XP Professional using the
NTFS File System on a

Tools=>Folderى [ بـــه مــــنــــوMy Computerدر 
Options=>Viewفته و گـزيـنـه ]رShow Hidden Files

and Foldersا فعال كنيد. همچنين بايـسـتـى گـزيـنـه  رHide
protected operating system filesا از حالت تيـكـدار ر

ه تاييد،ت مشاهده پنجـرفعال كنيد). در صورج نماييد (غيـرخار
OKا كليك كنيد.)ر

 كليكSystem Volume Informationشه ى پوحال رو
ا انتخاب كنيد رSharing and Securityده و گزينه است كرر

ده و ناما كليـك كـر رAdd شويد. دكـمـه Securityد تب ارو و
جا درا مشاهده كنـد رشه رار است محتويات اين پـوى كه قـركاربر

System Volumeى ده روانيد با دابل كليك كركنيد. حال مى)تو
Informationده و مشاهده كنيد.كرا باز آن ر

Myدر File System on a Domain در ويــــنـــــدوز
Computerى [ بــــــــــه مـــــــــــنـــــــــــوTools=>Folder

Options=>Viewفته و گـزيـنـه ]رShow Hidden Files
and Foldersا فعال كنيد. همچنين بايـسـتـى گـزيـنـه  رHide

protected operating system filesا از حالت تيـكـدار ر
ه تاييد،ت مشاهده پنجـرفعال كنيد). در صورج نماييد (غيـرخار

OKا كليك كنيد.)ر
 كليكSystem Volume Informationشه ى پوحال رو

ا انتخاب كنيد رSharing and Securityده و گزينه است كرر
ده و ناما كليـك كـر رAdd شويد. دكـمـه Securityد تب ارو و

جا درا مشاهده كنـد رشه رار است محتويات اين پـوى كه قـركاربر
System Volumeى ده روانيد با دابل كليك كركنيد. حال مى)تو
Informationده و مشاهده كنيد.كرا باز آن ر

System Volume Informationحذف 
ا غير فعال كنيد باز رSystem Restoreحتى اگر سرويس 

دجو در سيستم شما وSystem Volume Informationشه پو
دد.ت دستى حذف گرد و بايستى بصوردار

سىشه دسترانيد به اين پـوشهاى بالا بايستى بتـوابتدا طبق رو
پيدا كنيد.

فعال كنيد.ا غير رSystem Restoreسپس بايد 
Cotrolد ار وSystem Restoreدن اى غـيـر فـعـال كـربـر
Panel و سپـس System شده و از تـب System Restore

ا تيكدار نماييد. رTurn off System Restoreگزينه 
ت نماييد.ى استارا ريكبار سيستم ر

ها حذف كنيد.ايوا از درشه)ها رانيد اين پوحال مى)تو
ا فعال رSystem Restoreتيكه مجددا جه كنيد در صورتو

ند.شه)ها ايجاد مى)شوكنيد اين پو

مبخش دو
احلقتى به تاريخـچـه و مـركلى وبه)طـور

گى مى)نگريـم، سـه ويـژMySQLتكامـل ))
ايى مناسب وآن، يعنى قابليت اطمينان، كار

جــهد تـوا از نـكـات مــورآسـانـى اسـتـفــاده ر
ليد اين اثـر مـى)يـابـيـم.ندگـان آن در تـوسـاز

قابليت اطمينان، از اين جهت كه يك بانـك
س و با حمايت يك شبكهاطلاعاتى اپن)سور

ى بـه نــامانـمـنـد و در هـمـه)جــا حــاضــرتـو
MySQL Networkلحـظـه آمـاده در هـر

ايه خدمت به استفاده كنندگان آن و پشتيبانىار
ىاند دربسياراحتى مى)تواز آن)ها است و به ر

اىى جايگزينى مناسب بردهاى تجاراز كاربر
دانـــقـــيـــمــــت خــــوهـــمـــتـــايــــان گــــر

 باشد.
ايهايى مناسب، از اين لحاظ كه بـا اركار

نسخه)هاى متعدد تحت سيستم عـامـل)هـاى
ىارى)هاى سخت افزمختلw و تحت معمار

دهاى مبتنىن قادر است تا هم در كاربرناگوگو
) و هم درOLTPان )(اوآيندهاى فرتعداد فربر

ش)ها و محـاسـبـاتدازاى پردهـاى داركاربـر
د.ار گيرد استفاده قـر) مورOLAPسنگين (

آسانى استفاده هم از اين)جهت است كه كليه
احل استفاده از آن، از دستيابى به فايل)هاىمر

ايگان قـابـلص نصب كـه بـه)طـور رمخـصـو
احـلدريافت است و هم از اين بابـت كـه مـر

نصب و پيكربندى كه حداكثر در ده دقيقه در
د.ت مى)گيرسيستم)عامل)هاى مختلw صور

ه)اىى به شيوداره)برمان بهـرهمچنين در ز
ا در اختيارد رهاى خواربسيار آسان و گويا، ابز

اران سيـسـتـم قـرسعـه))دهـنـدگـان و مـديـرتـو
مى)دهد.

MySQLى �معمار

MySQLدن س بـوگـى اپــن)ســورويـژ
ى داخـلــى آن،بـاعـث شـده اسـت مـعـمــار

اضــح و در قــالــبت گــويـــا و وبــه)صــور
اىل)هـاى اسـاسـى يـا جـانـبــى آن بــرمـاجـو
انش شناخته شده باشد.كاربر

 ساختـار ايـن بـانـك اطـلاعـاتـى شـامـل
ظايwاى انجام)دادن ول)هاى مختلفى برماجو

تور پايگاه داده)اىد يك مومختلw و استاندار
ه است.همه منظور

هخى از قسمـت)هـاى اصـلـى و شـيـو بـر
تند از: عبارMySQLد آن)ها در) عملكر

مديريت اتصال
تـعـدادديـت درل و ايـجـاد مـحــدوكـنـتـر

اتصالات قابل انجام بين كلاينت)ها و سرور
ظايـwل)ها و وبانك اطلاعاتى يكى از ماجـو

 است.MySQLاصلى 
تور بانك اطلاعاتى با مديريتاقع مودرو

اك بين كلاينت)هـا دردكار و ايجاد اشـتـرخو
د نقش مهمىجواستفاده بهينه از اتصالات مو

ا ايفا مى)كند.ر
ل سعى مى)كند با ايجاداقع اين ماجو درو

د آمدن تعداد زيادىجوك، از به وفضاى مشتر
اتصالات بلااستـفـاده بـه بـانـك اطـلاعـاتـى

ى كند و در استفاده كمتر از فـضـاىگيـرجلو
د.اقع شوثر ونده مودازش پردازحافظه و پر
ات و عناصر اصلىدستور

ل)هـاى مـسـتـقـر در ايـنظـايـw مـاجـوو
ل بانكقسمت، ايجاد امكان ساخت جـداو
ال)هـاىاطلاعاتى ايندكـس)هـا، ديـدهـا، رو

ها، و پشتيبانـى ازابع، تريگره شده، توذخير

ه ساخت اين عناصر يـا ويژSQLات ))دستور
ج، حذف و تغيير داده)ها در آناناندن، درخو

است.
مديريت حافظه

تورهايى كه يك مويكى از مهم)ترين كـار
پايگاه داده)اى بايد انجام دهد، تخصيـص و

د استفاده بانك اطلاعاتىمديريت حافظه مور
ط به آن)ها و همـچـنـيـنش)هاى مربـودازو پـر

دنياز جهت عملـيـات بـافـريـنـگفضاى مـور
ه عـمــلــيــاتجـى بــه)عــلاودى و خــروورو

(cachingانـدنعـت خـوايـش سـراى افـز بـر
اطـلاعـات اسـت. ايـن كـار بــه)خــوبــى در)

MySQLد. ضمن اين)كه در انجام مى)گير
ى يك بانك)اطلاعاتى نيزمان ايجاد و نگهدارز

سطميـنـه تـوهاى مختـلـفـى در ايـن زامتـرپـار
هاى مختـص)ارسيستم و استفـاده از ابـزمديـر

MySQL.قابل تنظيم است 
ى اطلاعاته�سازتور ذخيرمو

MySQL اىهاى متعددى براراى ابزدار
نناگوه)هاى گوى اطلاعات به شيوه)سازذخير

است.
مان ايجاد يك پايـگـاهاين)اساس و درز بر
دمورسش)هاى خاصى درپر MySQL داده،

د بانك اطلاعاتى و انتخابع كاربرانتخاب نو
.ددح مى)گرى مطره)سازتور ذخيرمو

دع كاربرل كه اختصاص به نوسش اودر پر
ع پيشاند از بين دو نوسيستم مى)تود، مديردار
ض يعنى يك پايگاه داده بـا تـعـداد زيـادىفر
) يا يك پايگـاهOLTPمان (آيندهاى همـزفر

اندن وه خوات ويژداده با تعداد زيادى دستور
ا انتخـاب) يكى رOLAPآناليز اطلاعـات (

كند يا اقدام به تنظيم دستى نمايد.
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شه)هـاىن پـوى فايل)هـا دروه ساز  عملياتى مـانـنـد ذخـيـر
كت هنگامى كه به آن نياز داريد، يافتنم شردن آرخاص، پيدا كر

 به آن نيازًن مجدداده ايد و اكنوفايلى كه هفته گذشته ايجاد كر
د ومان دارظايw نياز به زاى هر يك از اين وه. اجرداريد و غير

ىند كم كم بر رود مى)شوارى صفحه كليد وضربه)هايى كه بر رو
ه جمعه قطرف قطريكديگر انباشته شده و مصداق مثال معـرو

اهد يافت.ا خود رانگهى دريا شودد وگر
 آنًانه، احتمالاى روزقت كارگترين اتلاف كننده)هاى وبزر

اى يكبار انجـامـشـانهايى نيستند كـه بـطـور اتـفـاقـى و بـركار
ا اجـرًتباظائفى كـه مـرمى)دهيد، بلكه بر عـكـس آن دسـتـه از و

آمد وا تا حد امكان بطور كارقت گير مى)باشند، زيردند ومى)گر
ند.مناسب انجام)نمى)پذير

اه)هاى متعددى انداخته ايم كه ازدر اين مقاله، نگاهى به ر
اىعت بخشيد و در هنگام اجر سرWordان به طريق آن)ها مى)تو

د.فه جويى نموقت صرانه در وظائw روزو
هـاىى از انجام كاراهنمائى)ها با پيشگـيـرى از اين ربسيـار

ا تسهيل مى)نمايند.دن ركرى كارارعادى و تكر
Word XPى نــســخــه ائــه شــده رودهـاى ارهــنــمــور

ددها در مورديده است، ليكن اين شگركز گرسافت متمرمايكرو
گاه باشيد نيز پاسخگو مى)باشند. فقط آWordنسخ قديمى تر 

كه اگر از يكى از اين نسخه)هاى قديمى تر استفاده مى)نماييد،
ت با آنچه كه در اينجاى متفاوگزينه)هاى منو ممكن است قدر

ده شده است، باشند.آور
هاايش منودن و آر اضافه كر

 كاهشWordعت بخشيـدن بـه اه آسان جهـت سـريك ر
ى فايل)ها در داخله سازديابى و ذخيـرف رمانى است كه صرز

ط مى)نمائيد.شه)هاى مربوپو
دجـواه مختلw جهت دستيابـى بـه ايـن هـدف و چنديـن ر

Word در WorKى اه)ها، اسـتـفـاده از مـنـود. يكـى از ردار
كى است كهى مداره سازمى)باشد كه مكانى مفيد جهت ذخيـر

ب استفادهار مى)دهيد، ليكن تناود استفاده قـرا مور آنها رًغالبا
ستى نيست كه هميشه از يافتشان در فـهـرشما از آن)ها بقـدر

 مطمئن باشيد.Fileى پايين منو
ارى نو بر روWord به Workى دن منوجهت اضافه نمو

Customize و Commandگه ده و براست كليك كرى رارابز
Built_In گزينه Categoriesست ا انتخاب كنيد. از فهرر

Menusگه ى بـرده و روا انتخـاب كـر رCommandگزيـنـه 
Work menuارى نوا به بالا و بر روا يافته و با كشيدن آن ر ر

اهيد، ببريد. جـهـتى كه مى)خـوار ديگرار ابـزمنو و يا هر نـو
 كليك كنيد.Closeى خاتمه كار رو

د خوWorkى ا كه مايليد به منوانيد هر فايلى رن مى)تواكنو

Addده و سپس ا باز كراضافه كنيد. البته ابتدا بايد فايل مزبور ر
to Work menu و Workا انتخاب نماييد. ر

Workى ست منوانيد هر فايلى كه نامش در فهرشما مى)تو
طهى مذكور و انتخاب نام فايل مربودن منوا با گشوآمده است ر

باز كنيد.
ىه سـازشه)هاى متعدد، جـهـت ذخـيـرهنگامـى كـه از پـو

هايى كـهفايل)ها در آن)ها استفاده مى)نمـائـيـد، ايـجـاد مـاكـرو
ا نيز در نظر بگيريددكار انتخاب مى)كنند را بطور خوشه)ها رپو

ا انتـخـاب رFileى  در منـوSave Asو سپس هنـگـامـى كـه 
اهددكار انتخاب خوت خوشه منتخب شما بصـورديد، پونمو
ديد.گر

شـه دراهيم منـويـى بـه نـام انـتـخـاب پـودر اينجـا مـى)خـو
Toolbarاهشه)هاى دلخوها آن پوده و از طريق زير منو ايجاد كر

ا انتخاب كنيم.ر
 وCustomizeده و است كـرار كلـيـك رار ابزى نـوبر رو

Commandsا انتخاب كنيد. ر
ا انتخاب رNew menue گزينه Categoriesست فهر

New گـزيـنـه Commandsســت كـنـيـد و سـپـس در فـهـر
menueار كشانده و در محلار ابزى نوس به سوسط ماوا تو ر

ده و اسماست كرى آن كليك رها كنيد و بعـد روتان رد نظرمور
ا تغيير دهيد.منو ر

تـيـب گـزيـنــه)هــاىجـهـت ضـبـط يـك مـاكــرو، بــه تــر
 Macro_ Record New Macro ÜToolا انتخاب و ر

 بعد ازIssue٧.ًاى ماكرويتان تعيين نمـايـيـد، مـثـلانامى بـر
ا رAll Documents گزينـه Store Macro inسـت فهـر

انتخاب كنيد.
File>Openتيب ـ ده و سپس به تـر كليك كرOKى رو

 وCancelى فته و رود رد نظر خـوشه مـورا انتخاب و بـه پـور
ا كليك كنيد. اين عمـل رStop Recordongسپس گزينـه 

تان انجام دهيد.د نظرشه)هاى موراى تمام پوبر
اىض برشه پيش فرانيد از اين ماكرو جهت تغيير پومى تو

دن فايل)ها استفادهاى باز كرى فايل)هاى جديد و يا بره سازذخير
نماييد.

دن تمامىست كرى جديدى جهت فهـرت منـوبدين صور
ديد تا از آن)ها استفاده مى)كنيد، ايجاد نمـوًشه)هايى كه غالباپو

شه)هاى مزبور فقط چند كليك فـاصـلـه داشـتـهبا انتخـاب پـو
ت دكمـه)اىا بصـورانيد اين ماكـرو رباشيد. همچنـيـن مـى)تـو

ا جهتى رده و با ضربات كليد ميانبرار اضافه كرار ابزى نوبررو
آن تعيين كنيد.

 مى)باشند وWordگى)هاى هاى ميانبر نيز يكى از ويژمنو
هى در پنجرى چيزا هنگامى كه بر روگزينه)هايى مختص به متن ر

Wordند. در اينجا بهاست كليك كنيد، در اختيار مى)گذار ر
ى ميانبـر قـابـلدازيم كه از طريق مـنـوسى گزينـه)اى مـى)پـربرر

ىد كه بر روانتخاب است. اين منو هنگـامـى ظـاهـر مـى)شـو
است كليك كنيد. تعداد زيـادى از ايـنكلمه)اى در صفـحـه ر

ده ايد و ياى كه انتخاب كـرند كه بسته به چـيـزد دارجوهـا ومنو
اهند شد.ده ايد، ظاهر خواست كليك نموآنچه كه بر رويش ر

ىا به منـود رجيح خـود ترانيد گزينـه)هـاى مـورحتى مى)تـو
است كليك اضافه نماييد تا هنگامى كـه بـه آن)هـا نـيـاز پـيـدار

اى مثال ممكن است گزينهديد، در كنار دستتان باشند. برنمو
Text Wrappingاســت كــلـــيـــك يـــكى را بــه مــنـــو ر

AutoShapeد و يا گزينه  اضافه كرWord countا به منويى ر
ددى بخشى از متن ظاهر مى)گراست كليك بر روكه در هنگام ر

د.اضافه نمو
ى ميـانـبـر به مـنـوText Wrappingدن اى اضافه كـربـر

AutoShapeده واسـت كــرار كـلــيــك رار ابــزى نـو بــر رو
Customizeگه ا انتخاب كنيد. بـر رToolbarsا انتخـاب ر

ا علامتا يافته و كادر كنار آن ر رShortcut menusده، كر
 ظاهـرDraw و tect ،tableچكـى بـا ار كوار ابـزنيد. نـوبـز

اهد شد.خو
ا رshapes كليـك و سـپـس گـزيـنـه Drawى گزيـنـه رو

انتخاب نماييد.
ها در كــادر مـــحـــاور رCommandsگـــه ن بـــراكــنـــو

Customizeسـت  انتخـاب و از فـهـرCategoriesگزيـنـه 
Drawا انتخاب كنيد. ر

 پايين برويـد تـاCommandsست  سپس آنقدر در فـهـر
ا كشيده وا بيابيد. گزينه مزبـور ر رText Wrappingگزينه 

د در مكانى كه مايليد ظـاهـر شـوshapesى ى منـوا بر روآن ر
 كليك كنيد.Closeى دكمه بياندازيد. رو

لبخش او


